Back to overview
User's being logged out.
Dec 13 at 07:43am CET
Affected services
Recharge360 - Application Services
Recharge360 - Application Services
Resolved
Dec 13 at 07:43am CET
Some users may experience issues where they logged out and then couldn't log back in
Update: Restart your app when you encounter this problem and it should work normally again.
Affected services
Recharge360 - Application Services
Recharge360 - Application Services