Back to overview
Downtime

Recharge360 - Portal, Recharge360 - Application Services, Recharge360 - Application Services, Recharge360 - Portal, and 2 other services are down

May 17 at 12:06am CEST
Affected services
Recharge360 - Portal
Recharge360 - Application Services
Recharge360 - Application Services
Recharge360 - Portal

Resolved
May 17 at 12:36am CEST

Recharge360 - Portal and Recharge360 - Portal recovered.

Updated
May 17 at 12:22am CEST

Recharge360 - Application Services and Recharge360 - Application Services recovered.

Created
May 17 at 12:06am CEST

Recharge360 - Portal, Recharge360 - Application Services, Recharge360 - Application Services, and 1 other resource went down.